Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Expert shows that hackers can abuse Chrome speech recognition API flaw

Expert shows that hackers can abuse Chrome speech recognition API flaw

2014/04/11

Softpedia - (International) A security researcher identified a vulnerability in an older version of Chrome's speech recognition API that could be leveraged to obtain the transcript generated by the browser. The API was introduced in Chrome 11 but may still be used by some Web sites.

Source: http://news.softpedia.com/news/Expert-Shows-That-Hackers-Can-Abuse-Chrome-Speech-Recognition-API-Flaw-437237.shtml

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:19:53