Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Vulnerability in AVG security toolbar puts IE users at risk

Vulnerability in AVG security toolbar puts IE users at risk

2014/07/08

IDG News Service - (International) Researchers with the CERT Coordination Center (CERT/CC) found that the AVG Secure Search browser toolbar could allow attackers to execute malicious code due to an ActiveX control that exposes sensitive functionality to Web sites. The vulnerability affects AVG Secure Search versions 18.1.6 and earlier.

Source: http://www.networkworld.com/article/2451861/vulnerability-in-avg-security-toolbar-puts-ie-users-at-risk.html

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:20:52