Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Critical RubyGems vulns can lead to installation of malicious apps

Critical RubyGems vulns can lead to installation of malicious apps

2015/06/23

Help Net Security - (International) Security researchers Trustwave discovered a vulnerability in the RubyGems package manager in which an attacker could redirect a RubyGem client using hypertext transfer protocol secure (HTTPS) to an attacker controlled gem server, bypassing HTTPS verification and allowing the attacker to install malicious or trojan gems.

Source: http://www.net-security.org/secworld.php?id=18541

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:24:32