Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » WordPress 4.1.2 fixes critical XSS flaw

WordPress 4.1.2 fixes critical XSS flaw

2015/04/22

Softpedia - (International) WordPress developers announced that the newest release of the blogging platform, 4.1.2, addresses critical security vulnerabilities including a cross-site scripting (XSS) glitch affecting the content management system (CMS) that could allow an attacker to compromise a vulnerable Web site, as well as three other flaws. The release also included increased protection for files that could present a security risk.

Source: http://news.softpedia.com/news/WordPress-4-1-2-Fixes-Critical-XSS-Flaw-479043.shtml

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:24:10