Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Flaws open gates to WordPress en-masse SEO beat-down

Flaws open gates to WordPress en-masse SEO beat-down

2014/06/02

The Register - (International) A patch was released June 1 for the popular All in One SEO Pack plugin for WordPress, closing vulnerabilities which could allow attackers to launch privilege escalation and cross-site scripting (XSS) attacks in sites using older versions of the plugin. Users were advised to update their installations.

Source: http://www.theregister.co.uk/2014/06/02/flaws_open_gates_to_wordpress_enmasse_seo_beatdown/

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:20:25