Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » WordPress patches XSS, privilege escalation vulnerabilities

WordPress patches XSS, privilege escalation vulnerabilities

2015/09/16

Securityweek - (International) The developers of WordPress released version 4.3.1 content management system (CMS) addressing 3 vulnerabilities and 26 bugs, including a cross-site scripting (XSS) flaw related to the processing of shortcode tags in which an attacker could inject malicious JavaScript code into objects rendered on WordPress pages, a flaw that allows users to publish private "sticky" posts that can be combined with the XSS vulnerability, and a separate XSS vulnerability.

Source: http://www.securityweek.com/wordpress-patches-xss-privilege-escalation-vulnerabilities

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:25:15