Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » XSS, CSRF vulnerabilities identified in WSO2 Identity Server

XSS, CSRF vulnerabilities identified in WSO2 Identity Server

2015/05/13

Threatpost - (International) Researchers at SEC Consult discovered three cross-site scripting (XSS), cross-site request forgery (CSRF), and extensible markup language (XML) external injection vulnerabilities in version 5.0.0 of WSO2 Identity Server that could allow an attacker to take over a victim's session, add arbitrary users to the server, or inject arbitrary XML entities.

Source: https://threatpost.com/xss-csrf-vulnerabilities-identitified-in-wso2-identity-server/112789

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:24:17