Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » U.S. National Vulnerability Database vulnerable to XSS attack

U.S. National Vulnerability Database vulnerable to XSS attack

2015/06/10

SC Magazine - (International) A security consultant discovered that the National Institute of Standards and Technology's National Vulnerability Database (NVD) housing common vulnerabilities and exposures (CVE) flaws is vulnerable to a cross-site scripting (XSS) attack by replacing the document object mode (DOM) with a phishing page to collect personal identifiable information (PII) and card information. NVD officials reported that the agency is working to address the issue.

Source: http://www.scmagazineuk.com/us-national-vulnerability-database-vulnerable-to-xss-attack/article/419789/

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:24:27