Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » OpenVPN open to pre-auth Bash Shellshock bug - researcher

OpenVPN open to pre-auth Bash Shellshock bug - researcher

2014/09/30

The Register - (International) The chief technology officer of Mullvad stated that some configurations of OpenVPN are susceptible to the Shellshock vulnerability if Bash is allowed to run scripts. A proof-of-concept for the issue was identified online.

Source: http://www.theregister.co.uk/2014/09/30/openvpn_open_to_shellshock_researcher/

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:21:53