Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Twitter fixes TweetDeck XSS security vulnerability

Twitter fixes TweetDeck XSS security vulnerability

2014/06/11

Securityweek - (International) Twitter disabled its TweetDeck app for about an hour June 11 after a cross-site scripting (XSS) vulnerability was discovered that could allow XSS to be executed by viewing a specially-crafted tweet. Researchers at Rapid7 reported that the issue primarily affected users of the TweetDeck plugin for Chrome.

Source: http://www.securityweek.com/twitter-fixes-tweetdeck-xss-security-vulnerability

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:20:31