Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Five-year-old security vulnerability patched in Linux kernel

Five-year-old security vulnerability patched in Linux kernel

2014/05/15

Threatpost - (International) A patch was issued for a serious vulnerability in the Linux kernel that could allow attackers to cause denial of service issues or obtain administrator privileges. The vulnerability has reportedly been present for 5 years, and a proof-of-concept exploit was made available.

Source: http://threatpost.com/five-year-old-security-vulnerability-patched-in-linux-kernel/106104

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:20:15