Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » WordPress 4.2.2 fixes DOM-based XSS bug affecting millions of websites

WordPress 4.2.2 fixes DOM-based XSS bug affecting millions of websites

2015/05/07

Softpedia - (International) WordPress developers released a critical security update for the platform's content management system (CMS) addressing a critical cross-site scripting (XSS) flaw in all plugins and themes utilizing the Genericons icon font package, in which attackers could take over an affected Web site or execute code remotely via a document object model (DOM)-based XSS attack targeting a file called "example.html."

Source: http://news.softpedia.com/news/WordPress-4-2-2-Fixes-DOM-Based-XSS-Bug-Affecting-Millions-of-Websites-480418.shtml

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:24:15