Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Red Hat patches "libuser" library vulnerabilities

Red Hat patches "libuser" library vulnerabilities

2015/07/24

Securityweek - (International) Red Hat patched two vulnerabilities in its "libuser" library, including a race condition flaw that could lead to a denial-of-service (DoS) condition and a bug in the chfn function of the userhelper utility that an attacker could leverage to create a DoS condition and achieve privilege escalation on the system.

Source: http://www.securityweek.com/red-hat-patches-%E2%80%9Clibuser%E2%80%9D-library-vulnerabilities

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:24:48