Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » MacKeeper flaw enables attacker to run code with admin rights

MacKeeper flaw enables attacker to run code with admin rights

2015/06/24

SC Magazine - (International) Security researchers discovered a serious vulnerability in ZeoBit's MacKeeper utility program in which an attacker could use a phishing email containing a malicious link that prompts a user for a password, effectively executing the malware with administrator rights. ZeoBit reportedly acknowledged and patched the vulnerability.

Source: http://www.scmagazineuk.com/mackeeper-flaw-enables-attacker-to-run-code-with-admin-rights/article/422516/

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:24:33