Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Flash Player 15 update plugs remote code execution bugs

Flash Player 15 update plugs remote code execution bugs

2014/10/15

Softpedia - (International) Adobe released patches for three critical vulnerabilities in its Flash Player consisting of two memory corruption issues and one integer overflow vulnerability.

Source: http://news.softpedia.com/news/Flash-Player-15-Update-Plugs-Remote-Code-Execution-Bugs-462158.shtml

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:22:07