Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Adobe Reader and Acrobat zero-day vulnerability patched in 11.0.08

Adobe Reader and Acrobat zero-day vulnerability patched in 11.0.08

2014/08/12

Softpedia - (International) Adobe released an out-of-band patch for Adobe Acrobat and Adobe Reader to close a vulnerability in Windows versions of the software that could allow attackers to bypass sandbox protections. Attackers were observed exploiting the vulnerability in targeted attacks and all users were advised to update their installations as soon as possible.

Source: http://news.softpedia.com/news/Adobe-Reader-and-Acrobat-11-0-08-Patches-Zero-Day-Vulnerability-454752.shtml

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:21:20