Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Critical flaw in WordPress newsletter plug-in endangers many blogs

Critical flaw in WordPress newsletter plug-in endangers many blogs

2014/07/02

IDG News Service - (International) Researchers with Sucuri identified a vulnerability in the MailPoet (formerly wysija-newsletters) plugin for WordPress that could allow attackers to take control of sites using the plugin. The vulnerability was patched July 1 in an update for MailPoet and all users were advised to upgrade as soon as possible.

Source: http://www.computerworld.com/s/article/9249519/Critical_flaw_in_WordPress_newsletter_plug_in_endangers_many_blogs

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:20:47