Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Critical vulnerabilities fixed in Drupal 7.29 and 6.32

Critical vulnerabilities fixed in Drupal 7.29 and 6.32

2014/07/17

Softpedia - (International) The Drupal Security Team advised all users to update to versions to 7.29 or 6.32 in order to close vulnerabilities that could allow attackers to perform denial of service (DoS) attacks cross-site scripting (XSS) attacks.

Source: http://news.softpedia.com/news/Critical-Vulnerabilities-Fixed-in-Drupal-7-29-and-6-32-451074.shtml

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:20:59