Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Apache warns of Tomcat remote code execution vulnerability

Apache warns of Tomcat remote code execution vulnerability

2014/09/10

Threatpost - (International) The Apache Software Foundation warned users of some older versions of Apache Tomcat that they are vulnerable under limited circumstances to a vulnerability that could allow an attacker to upload malicious JavaServer Pages (JSP) to a server, trigger the execution of the JSP, and then execute arbitrary commands on the server. The vulnerability affects versions 7.0.0 to 7.0.39 and users were advised to update their installations.

Source: http://threatpost.com/apache-warns-of-tomcat-remote-code-execution-vulnerability

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:21:39