Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Cisco products vulnerable to POODLE attacks

Cisco products vulnerable to POODLE attacks

2014/10/21

Securityweek - (International) Cisco is analyzing its products to determine which may be affected by the POODLE vulnerability in Secure Sockets Layer (SSL) and released a list of confirmed vulnerable products, which includes Cisco Webex Social, Cisco ACE, Cisco Wireless LAN Controller, and several other products.

Source: http://www.securityweek.com/cisco-products-vulnerable-poodle-attacks

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:22:11