Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Google fixes privilege escalation vulnerabilities in Android 5.1 Lollipop

Google fixes privilege escalation vulnerabilities in Android 5.1 Lollipop

2015/03/12

Securityweek - (International) Google released fixes in Android 5.1 Lollipop for two serious vulnerabilities in previous versions that could have allowed attackers to use integer overflows leading to heap memory corruptions to gain elevated privileges or cause denial-of-service (DoS) attacks on targeted systems.

Source: http://www.securityweek.com/google-fixes-privilege-escalation-vulnerabilities-android-51-lollipop

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:23:41