Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Kaspersky patches critical vulnerability in antivirus products

Kaspersky patches critical vulnerability in antivirus products

2015/09/07

Securityweek - (International) Kaspersky Lab released an update addressing a flaw affecting 2015 - 2016 versions of its antivirus products related to a buffer overflow vulnerability affecting the application's default configuration that could allow a successful exploit. A security researcher identified several vulnerabilities in FireEye products, including a command injection and login bypass bug that is being addressed by FireEye officials.

Source: : http://www.securityweek.com/kaspersky-patches-critical-vulnerability-antivirus-products

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:25:09