Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » 300,000 servers still vulnerable to Heartbleed bug

300,000 servers still vulnerable to Heartbleed bug

2014/06/23

SC Magazine - (International) The CEO of Errata Security reported that a scan of port 443 June 22 showed 309,197 servers that are still vulnerable to the Heartbleed vulnerability in OpenSSL due to not being patched over 2 months after the vulnerability was revealed.

Source: http://www.scmagazineuk.com/300000-servers-still-vulnerable-to-heartbleed-bug/article/357206/

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:20:39