Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Apache fixes vulnerability affecting security manager protections

Apache fixes vulnerability affecting security manager protections

2015/05/15

Softpedia - (International) The security team responsible for Apache Tomcat discovered a vulnerability in multiple versions of the software's open-source web server and servlet container that could allow an attacker to bypass protections for the Security Manager component and run malicious web applications.

Source: http://news.softpedia.com/news/Apache-Fixes-Vulnerability-Affecting-Security-Manager-Protections-481312.shtml

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:24:19