Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Canonical patches privilege escalation vulnerability in Ubuntu

Canonical patches privilege escalation vulnerability in Ubuntu

2015/06/16

Securityweek - (International) Canonical released updates for Ubuntu fixing a local root privilege escalation vulnerability related to the OverlayFS Linux file system's permissions in which an attacker could gain administrative privileges on the affected system.

Source: http://www.securityweek.com/canonical-patches-privilege-escalation-vulnerability-ubuntu

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:24:29