Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Vulnerability in WhatsApp leads to losing conversations

Vulnerability in WhatsApp leads to losing conversations

2014/12/03

Softpedia - (International) Two security researchers reported and released a proof-of-concept (PoC) for a flaw in WhatsApp where an attacker could send a 2KB text containing special characters that would cause the app to crash unless the conversation thread is deleted. The researchers stated that the app affects WhatsApp versions 2.11.431 and 2.11.432 on Android devices.

Source: http://news.softpedia.com/news/Vulnerability-in-WhatsApp-Leads-to-Losing-Contacts-and-Conversations-466481.shtml

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:22:39