Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Developers fix XSS vulnerability in jQuery Validation Plugin script

Developers fix XSS vulnerability in jQuery Validation Plugin script

2014/11/20

Securityweek - (International) The developers of the jQuery Validation Plugin issued a fix for a vulnerability present in the plugin's demo code that could have allowed an attacker to engage in session hijacking using a reflected cross-site scripting (XSS) attack. The code appeared to be first reported in 2007.

Source: http://www.securityweek.com/developers-fix-xss-vulnerability-jquery-validation-plugin-script

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:22:33