Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Five vulnerabilities fixed in Apache Web Server

Five vulnerabilities fixed in Apache Web Server

2014/07/17

Threatpost - (International) The Apache Software Foundation released version 2.4.10-dev of its Apache Web Server, closing five vulnerabilities, including a buffer overflow vulnerability and several denial of service (DoS) vulnerabilities.

Source: http://threatpost.com/five-vulnerabilities-fixed-in-apache-web-server/107278

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:20:59