Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » MacKeeper patches serious remote code execution flaw

MacKeeper patches serious remote code execution flaw

2015/05/11

Securityweek - (International) The developers of the MacKeeper utility software suite for Apple OS X patched a critical input validation vulnerability which an attacker could exploit to remotely execute code on affected systems by tricking victims to visit a specially crafted Web site that runs code with root privileges once visited.

Source: http://www.securityweek.com/mackeeper-patches-serious-remote-code-execution-flaw

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:24:17