Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Critical bug in WordPress plugin allows site hijacking

Critical bug in WordPress plugin allows site hijacking

2014/08/08

Help Net Security - (International) Sucuri researchers identified and reported a vulnerability in the Custom Contact Forms plugin for WordPress that could allow attackers to take control of sites using the plugin. The developers of Custom Contact Forms published an update for the plugin after the issue was published by the WordPress Security team.

Source: http://www.net-security.org/secworld.php?id=17227

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:21:18