Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Persistent XSS flaw fixed in WP Statistics plug-in for WordPress

Persistent XSS flaw fixed in WP Statistics plug-in for WordPress

2014/11/21

Softpedia - (International) The developers of the WP Statistics plug-in for WordPress released version 8.3.1 in order to close a stored cross-site scripting (XSS) vulnerability that could allow attackers to execute commands in the administration panel.

Source: http://news.softpedia.com/news/Persistent-XSS-Flaw-Fixed-in-WP-Statistics-Plug-In-for-WordPress-465587.shtml

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:22:33