Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Flash Player 17.0.0.188 addresses security holes

Flash Player 17.0.0.188 addresses security holes

2015/05/13

Softpedia - (International) Adobe released updates for Flash Player that fixed 18 vulnerabilities, including 10 memory corruption, heap overflow, integer overflow, type confusion, and use-after-free bugs that could allow an attacker to run arbitrary code on an affected system.

Source: http://news.softpedia.com/news/Flash-Player-17-0-0-188-Addresses-18-Security-Holes-481046.shtml

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:24:17