Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Cisco fixes XSS vulnerability in AsyncOS management interface

Cisco fixes XSS vulnerability in AsyncOS management interface

2014/06/12

Securityweek - (International) Cisco advised customers to update their AsyncOS installations in order to address a cross-site scripting (XSS) vulnerability impacting the Web management interface of the operating system. The flaw affects Cisco Email Security Appliance (ESA) 8.0 and earlier, Cisco Web Security Appliance (WSA) 8.0 and earlier, as well as Content Security Management Appliance (SMA) 8.3 and earlier.

Source: http://www.securityweek.com/cisco-fixes-xss-vulnerability-asyncos-management-interface

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:20:31