Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Popular WordPress SEO plugin fixes XSS bug

Popular WordPress SEO plugin fixes XSS bug

2015/06/15

Threatpost - (International) Security researchers discovered a cross-site scripting (XSS) vulnerability in the Yoast WordPress SEO plugin in which an attacker could leverage "snippet preview" functionality to force a vulnerable site to execute arbitrary hypertext markup language (HTML) code.

Source: https://threatpost.com/popular-wordpress-seo-plugin-fixes-xss-bug/113313

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:24:29