Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Vulnerability exposes Cisco Videoscape devices to DoS attacks

Vulnerability exposes Cisco Videoscape devices to DoS attacks

2015/07/16

Securityweek - (International) Cisco released an advisory warning of a security bug in its Videoscape Distribution Suite for Internet Streaming (VDS-IS) and VDS Service Broker products in which an unauthenticated remote attacker could cause a denial-of-service (DoS) condition by sending specially crafted Hypertext Transfer Protocol (HTTP) packets to trigger device instability.

Source: http://www.securityweek.com/vulnerability-exposes-cisco-videoscape-devices-dos-attacks

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:24:45