Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Vulnerability found in Google Wallet, Alipay payment SDKs

Vulnerability found in Google Wallet, Alipay payment SDKs

2014/08/22

Securityweek - (International) Researchers with Trend Micro identified and reported a security vulnerability in the in-app payment SDKs for Google Wallet and Alibaba Alipay in Android that can be exploited by attackers using intent-filters to display phishing messages and obtain user credentials. Alibaba and Google both released updates to their apps after being informed by the researchers May 27.

Source: http://www.securityweek.com/vulnerability-found-google-wallet-alipay-payment-sdks

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:21:27