Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » NETGEAR patches vulnerability in Wireless Management System

NETGEAR patches vulnerability in Wireless Management System

2015/09/08

Securityweek - (International) NETGEAR released a firmware update addressing a vulnerability in its WMS5316 ProSafe 16AP Wireless Management System running version 2.1.4.15 (Build 1236) in which an attacker could gain unauthorized access and privilege escalation by including a specific symbol in the password value for the system's login.

Source: http://www.securityweek.com/netgear-patches-vulnerability-wireless-management-system

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:25:11