Lumension® Endpoint Intelligence Center

Intelligence Center » News Archive » Wordpress 4.2 affected by zero-day stored XSS, PoC available

Wordpress 4.2 affected by zero-day stored XSS, PoC available

2015/04/27

Softpedia - (International) A security researcher from Klikki Oy discovered a stored cross-site scripting (XSS) vulnerability in WordPress 4.2 and earlier versions in which unauthenticated parties can exploit a flaw in comment text truncation to run arbitrary code on affected servers.

Source: http://news.softpedia.com/news/WordPress-4-2-Affected-by-Zero-Day-Stored-XSS-PoC-Available-479437.shtml

Note: This news synopsis is taken from the DHS Daily Open Source Infrastructure Report, a daily [Monday through Friday, except US Federal holidays] summary of open-source published information concerning significant critical infrastructure issues; a 10-day archive of the DOSIR can be found at: http://www.dhs.gov/dhs-daily-open-source-infrastructure-report.


Last Updated: 27 May 2016 10:24:11