Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » Flash9.0.115.0

Overview

Id Flash9.0.115.0
Name Adobe Flash Player 9.0.115 for Mac OS X (PPC)
Vendor Name adobe
Product Flash Player
Content Type Critical - 01 Critical - 01
Language(s)
Operating System(s) OSX 
Released On 18 Dec 2007 12:00:00

Flash9.0.115.0

Adobe Flash Player 9.0.115 for Mac OS X (PPC)

Vendor Name

adobe

Product

Flash Player

Released On

18 Dec 2007 12:00:00

Url

http://www.adobe.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash&P2_Platform=MacOSX

Description

Please install step by step following the install wizard popped up automatically. Do install one by one.

About This Update
Critical vulnerabilities have been identified in Adobe Flash Player that could allow an attacker who successfully exploits these potential vulnerabilities to take control of the affected system. A malicious SWF must be loaded in Flash Player by the user for an attacker to exploit these potential vulnerabilities. Users are recommended to update to the most current version of Flash Player available for their platform.

Supported Browsers
AOL for Mac OS X
Firefox 1.x or later
Mozilla 1.x or later
Netscape 7.x or later
Opera 6
Safari 1.x or later

System Requirements
PPC-based Mac OS X 10.1 or later

This download supports:
English

Related Resources

Related Vulnerabilities

CVE-2007-4768   CVE-2007-5476   CVE-2007-5275   CVE-2007-6243   CVE-2007-6244   CVE-2007-4324   CVE-2007-6242   CVE-2007-6245   CVE-2007-6246  

Related Patches

Superseded Patches

None


Last Updated: 27 May 2016 11:13:57