Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » APPLE20071105

Overview

Id APPLE20071105
Name Apple 2007-11-05 QuickTime 7.3 for Leopard
Vendor Name apple
Product QuickTime
Content Type Critical Critical
Language(s)
Operating System(s) OSX 
Released On 05 Nov 2007 11:20:00

APPLE20071105

Apple 2007-11-05 QuickTime 7.3 for Leopard

Vendor Name

apple

Product

QuickTime

Released On

05 Nov 2007 11:20:00

Url

http://www.apple.com/support/downloads/quicktime73forleopard.html

Description

About This Update
QuickTime 7.3 addresses critical security issues and delivers:
- Support for iTunes 7.5
- Updated support for creating iPhone-compatible web content
- Updated JavaScript support in the QuickTime Web Plug-in
- Numerous bug fixes

This release is recommended for all QuickTime 7 users.

Important Notice to QuickTime Pro Users
QuickTime 7 will disable the QuickTime Pro functionality in prior versions of QuickTime, such as QuickTime 5 or QuickTime 6. If you proceed with this installation, you must purchase a new QuickTime 7 Pro key to regain QuickTime Pro functionality. After installation, visit www.apple.com/quicktime to purchase a QuickTime 7 Pro key.

System Requirements:
-Mac OS X 10.5 or later

This download supports:
Dansk, Deutsch, English, Espanol, Finnish, Francais, Italiano, Japanese, Korean, Nederlands, Norwegian, Portuguese, Simplified Chinese, Svensk, Traditional Chinese

Related Resources

Related Vulnerabilities

CVE-2007-2395   CVE-2007-3750   CVE-2007-3751   CVE-2007-4672   CVE-2007-4675   CVE-2007-4676   CVE-2007-4677  

Related Patches

Superseded Patches

None


Last Updated: 27 May 2016 11:21:24