Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » APPLE20081009

Overview

Id APPLE20081009
Name Apple 2008-10-09 Security Update 2008-007 Server (Leopard)
Vendor Name apple
Product OSX
Content Type Critical Critical
Language(s)
Operating System(s) OSX 
Released On 09 Oct 2008 12:00:00

APPLE20081009

Apple 2008-10-09 Security Update 2008-007 Server (Leopard)

Vendor Name

apple

Product

OSX

Released On

09 Oct 2008 12:00:00

Url

http://www.apple.com/support/downloads/securityupdate2008007serverleopard.html

Description

Note: Reboot is Mandatory. Reboot can not be suppressed. Suppression of reboot leaves machine in an unstable state.

About This Update
Security Update 2008-007 is recommended for all servers and improves the security of Mac OS X. Previous security updates have been incorporated into this security update.

System Requirements
Mac OS X Server 10.5.5

This Download Supports
Dansk, Deutsch, English, Espanol, Finnish, Francais, Italiano, Japanese, Korean, Nederlands, Norwegian, Polish, Portuguese, Russian, Simplified Chinese, Svensk, and Traditional Chinese

Related Resources

Related Vulnerabilities

CVE-2007-5333   CVE-2007-5461   CVE-2008-0674   CVE-2008-2371   CVE-2007-4850   CVE-2008-1767   CVE-2008-3641   CVE-2008-3642   CVE-2008-3645   CVE-2008-3647   CVE-2008-4212   CVE-2008-4214   CVE-2007-6420   CVE-2008-1678   CVE-2008-2364   CVE-2008-3643   CVE-2008-4211   CVE-2007-2691   CVE-2007-5342   CVE-2007-5969   CVE-2007-6286   CVE-2008-0002   CVE-2008-0226   CVE-2008-0227   CVE-2008-1232   CVE-2008-1389   CVE-2008-1947   CVE-2008-2079   CVE-2008-2370   CVE-2008-2938   CVE-2008-3912   CVE-2008-3913   CVE-2008-3914  

Related Patches

Superseded Patches

None


Last Updated: 27 May 2016 11:21:26