Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » VMSA-2008-0014.3

Overview

Id VMSA-2008-0014.3
Name VMware VMSA-2008-0014.3 VMware Server 2.0 for Windows (Update) (All Languages) (See Notes) (Rev 3)
Vendor Name vmware
Product VMWare
Content Type Critical - 01 Critical - 01
Language(s) ENGLISH 
Operating System(s) Windows 
Released On 29 Oct 2008 12:00:00

VMSA-2008-0014.3

VMware VMSA-2008-0014.3 VMware Server 2.0 for Windows (Update) (All Languages) (See Notes) (Rev 3)

Vendor Name

vmware

Product

VMWare

Released On

29 Oct 2008 12:00:00

Url

http://www.vmware.com/security/advisories/VMSA-2008-0014.html

Description

About This Update:
Updates to VMware Server address information disclosure, privilege escalation and other security issues.

Important Notes:

  • VMware, Inc. has identified several known issues that may cause update installations to fail. At times, the update installation merely removes the previous version of VMware then halts, leaving the application not installed. Deploy 'VMware Server 2.0 for Windows (All Languages)' to resolve this issue
  • By default, the update installer is deployed to the System temp directory. An administrator may then manually install the update
  • Use other deployment options for automatic installation
  • Deployment with automatic installation will fail if VMware Server is running. Close VMware Server before applying this update
  • Deployment with automatic installation may fail on Windows Server 2003 if Microsoft KB925336 is not installed prior to deployment. It can be installed by deploying 'MS 925336 Update for Windows Server 2003'
  • Deployment with Uninstall will remove VMware Server completely
  • Revision Information:
    Revision 2: Updated the More Information hyperlinks; added support for more editions of Windows Vista.
    Revision 3: Updated the identifier.

    Related Resources

    Related Vulnerabilities

    CVE-2007-5269   CVE-2007-5503   CVE-2008-1806   CVE-2008-1807   CVE-2008-1808   CVE-2008-1447   CVE-2008-3694   CVE-2008-3695   CVE-2008-3696   CVE-2008-3697   CVE-2008-3698   CVE-2007-5438   CVE-2008-2101   CVE-2008-3691   CVE-2008-3692   CVE-2008-3693  

    Related Patches

    Superseded Patches

    None


    Last Updated: 27 May 2016 11:12:15