Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2009:6485

Overview

Id SUSE-2009:6485
Name Novell SUSE 2009:6485 openldap2 security update for SLE 10 SP2 i586
Vendor Name novell
Product None
Content Type Critical - 01 Critical - 01
Language(s)
Operating System(s) Linux 
Released On 09 Sep 2009 12:00:00

SUSE-2009:6485

Novell SUSE 2009:6485 openldap2 security update for SLE 10 SP2 i586

Vendor Name

novell

Product

None

Released On

09 Sep 2009 12:00:00

Url

http://www.novell.com/support/search.do?usemicrosite=true&searchString=0084b01f47f800122a39b8f3c51dff94

Description

LSAC(v2)
This update of openldap2 makes SSL certificate verification more robust against uses of the special character \0 in the subjects name. (CVE-2009-2408)

Related Resources

Related Vulnerabilities

CVE-2009-2408  

Related Patches

None

Superseded Patches

None


Last Updated: 27 May 2016 11:23:14