Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2010:7217

Overview

Id SUSE-2010:7217
Name Novell SUSE 2010:7217 kdelibs3 security update for SLE 10 SP3 i586
Vendor Name novell
Product None
Content Type Critical - 01 Critical - 01
Language(s)
Operating System(s) Linux 
Released On 03 Nov 2010 12:00:00

SUSE-2010:7217

Novell SUSE 2010:7217 kdelibs3 security update for SLE 10 SP3 i586

Vendor Name

novell

Product

None

Released On

03 Nov 2010 12:00:00

Url

http://www.novell.com/support/search.do?usemicrosite=true&searchString=c5b30cec13efad0da65c9a7a3126e989

Description

LSAC(v2)
An invalid character reference causing a buffer overflow in khtml has been fixed in the kdelibs package. CVE-2009-1725 has been assigned to this issue. Security Issue references: * CVE-2009-1725 * CVE-2009-1690 * CVE-2009-1687 * CVE-2009-1698

Related Resources

Related Vulnerabilities

CVE-2009-1725   CVE-2009-1690   CVE-2009-1687   CVE-2009-1698  

Related Patches

None

Superseded Patches

None


Last Updated: 27 May 2016 11:23:12