Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » APSB11-16

Overview

Id APSB11-16
Name Adobe APSB11-16 Reader 9.4.5 Security Update for Macintosh (PPC)
Vendor Name adobe
Product Adobe Reader
Content Type Critical Critical
Language(s)
Operating System(s) OSX 
Released On 14 Jun 2011 12:00:00

APSB11-16

Adobe APSB11-16 Reader 9.4.5 Security Update for Macintosh (PPC)

Vendor Name

adobe

Product

Adobe Reader

Released On

14 Jun 2011 12:00:00

Url

http://www.adobe.com/support/security/bulletins/apsb11-16.html

Description

About This Update:
Critical vulnerabilities have been identified in Adobe Reader X (10.0.1) and earlier versions for Windows, Adobe Reader X (10.0.3) and earlier versions for Macintosh, and Adobe Acrobat X (10.0.3) and earlier versions for Windows and Macintosh. These vulnerabilities could cause the application to crash and potentially allow an attacker to take control of the affected system. Adobe recommends users of Adobe Reader 9.4.4 and earlier versions for Macintosh update to Adobe Reader 9.4.5.

System Requirements:
PPC-based Mac OS X 10.4.11 or later
Adobe Reader 9.4.4

Related Resources

Related Vulnerabilities

CVE-2011-2094   CVE-2011-2095   CVE-2011-2096   CVE-2011-2097   CVE-2011-2098   CVE-2011-2099   CVE-2011-2100   CVE-2011-2101   CVE-2011-2104   CVE-2011-2105   CVE-2011-2106  

Related Patches

Superseded Patches

None


Last Updated: 27 May 2016 11:14:02