Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » APSB12-24

Overview

Id APSB12-24
Name Adobe APSB12-24 Flash Player 10.3.183.43 for Mac OS X (Update)
Vendor Name adobe
Product Flash Player
Content Type Critical Critical
Language(s)
Operating System(s) OSX 
Released On 06 Nov 2012 12:00:00

APSB12-24

Adobe APSB12-24 Flash Player 10.3.183.43 for Mac OS X (Update)

Vendor Name

adobe

Product

Flash Player

Released On

06 Nov 2012 12:00:00

Url

http://www.adobe.com/support/security/bulletins/apsb12-24.html

Description

About This Update:
Adobe has released security updates for Adobe Flash Player 11.4.402.287 and earlier versions for Macintosh. This update addresses vulnerabilities that could cause a crash and potentially allow an attacker to take control of the affected system.

For users of Flash Player 10.3.183.29 and earlier versions for Macintosh, who cannot update to Flash Player 11.5.502.110, Adobe has made available the update Flash Player 10.3.183.43.

System Requirements:
Intel-based Mac OS X 10.4 or later
Intel-based Mac OS X 10.5 or later
Mac OS X 10.6 or later
Mac OS X 10.7 or later

Related Resources

Related Vulnerabilities

CVE-2012-5274   CVE-2012-5275   CVE-2012-5276   CVE-2012-5277   CVE-2012-5278   CVE-2012-5279   CVE-2012-5280  

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:15:28