Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2012:8311

Overview

Id SUSE-2012:8311
Name Novell SUSE 2012:8311 postgresql security update for SLE 10 SP4 x86_64
Vendor Name novell
Product None
Content Type Critical Critical
Language(s)
Operating System(s) Linux 
Released On 01 Oct 2012 12:00:00

SUSE-2012:8311

Novell SUSE 2012:8311 postgresql security update for SLE 10 SP4 x86_64

Vendor Name

novell

Product

None

Released On

01 Oct 2012 12:00:00

Url

http://www.novell.com/support/search.do?usemicrosite=true&searchString=ee84db0d1f4471abd4ab51536636eb1e

Description

LSAC(v2)
PostgreSQL was updated to the latest stable release 8.1.23, fixing various bugs and security issues. The following security issues have been fixed: * CVE-2012-3488: This update fixes arbitrary read and write of files via XSL functionality. * CVE-2012-2655: postgresql: denial of service (stack exhaustion) via specially-crafted SQL. * CVE-2011-2483: crypt_blowfish was mishandling 8 bit characters. Security Issue references: * CVE-2012-3488 * CVE-2012-3489

Related Resources

Related Vulnerabilities

CVE-2011-2483   CVE-2012-2655   CVE-2012-3489   CVE-2012-3488  

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:15:19