Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2012:7251

Overview

Id SUSE-2012:7251
Name Novell SUSE 2012:7251 libmysqlclient-devel security update for SLE 11 SP2 x86_64
Vendor Name novell
Product None
Content Type Critical - 01 Critical - 01
Language(s)
Operating System(s) Linux 
Released On 27 Dec 2012 12:00:00

SUSE-2012:7251

Novell SUSE 2012:7251 libmysqlclient-devel security update for SLE 11 SP2 x86_64

Vendor Name

novell

Product

None

Released On

27 Dec 2012 12:00:00

Url

http://www.novell.com/support/search.do?usemicrosite=true&searchString=2bcc2cee7b87c19c04bc8cce83ac72ab

Description

LSAC(v2)
A stack-based buffer overflow in MySQL has been fixed that could have caused a Denial of Service or potentially allowed the execution of arbitrary code (CVE-2012-5611). Security Issue references: * CVE-2012-5615 * CVE-2012-5615 * CVE-2012-5613 * CVE-2012-5612 * CVE-2012-5611

Related Resources

Related Vulnerabilities

CVE-2012-5611  

Related Patches

Superseded Patches

None


Last Updated: 27 May 2016 11:16:42