Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » APSB12-23

Overview

Id APSB12-23
Name Adobe APSB12-23 Shockwave Player 11.6.8.638 for Mac (64Bit) (Update)
Vendor Name adobe
Product Shockwave Player
Content Type Critical Critical
Language(s)
Operating System(s) OSX 
Released On 23 Oct 2012 12:00:00

APSB12-23

Adobe APSB12-23 Shockwave Player 11.6.8.638 for Mac (64Bit) (Update)

Vendor Name

adobe

Product

Shockwave Player

Released On

23 Oct 2012 12:00:00

Url

http://www.adobe.com/support/security/bulletins/apsb12-23.html

Description

About This Update:
Critical vulnerabilities have been identified in Adobe Shockwave Player 11.6.7.637 and earlier versions on the Macintosh operating system. The vulnerabilities could allow an attacker, who successfully exploits these vulnerabilities, to run malicious code on the affected system. Adobe recommends users of Adobe Shockwave Player 11.6.7.637 and earlier versions update to Adobe Shockwave Player 11.6.8.638.

System Requirements:
Mac OS X 10.6 or later
Mac OS X 10.7 or later

Related Resources

Related Vulnerabilities

CVE-2012-4172   CVE-2012-4173   CVE-2012-4174   CVE-2012-4175   CVE-2012-4176   CVE-2012-5273  

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:15:24