Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2012:6915

Overview

Id SUSE-2012:6915
Name Novell SUSE 2012:6915 perl-Bootloader recommended update for SLE 11 SP2 x86_64
Vendor Name novell
Product None
Content Type Recommended Recommended
Language(s)
Operating System(s) Linux 
Released On 08 Oct 2012 12:00:00

SUSE-2012:6915

Novell SUSE 2012:6915 perl-Bootloader recommended update for SLE 11 SP2 x86_64

Vendor Name

novell

Product

None

Released On

08 Oct 2012 12:00:00

Url

http://www.novell.com/support/search.do?usemicrosite=true&searchString=7166245c33b34e5e26caeb6dcef79030

Description

LSAC(v2)
This update for perl-Bootloader resolves the following issues: * When using CCISS or similar RAID controller updating may break the bootloader configuration by changing (hd0,0) to (hd0) in menu.lst (bnc#776915) * Bootloader configuration with serial lines may put 'serial' and 'terminal' entries into menu.lst in the wrong order (bnc#775183).

Related Resources

Related Vulnerabilities

None

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:15:28